The home of intelligent horse racing discussion
The home of intelligent horse racing discussion

Site Issues

Home Forums Lounge Site Issues

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1489989
    Mike007
    Participant
    • Total Posts 1704

    I’ve been having trouble getting into the site since late afternoon, getting internal server error and could not connect to database error. Got in this time but don’t know for how long. Would appreciate a fix or something. Thanks.

    #1489990
    TriptychTriptych
    Participant
    • Total Posts 9747

    Same here, very hit and miss today having to copy my posts as Internal Server Error keeps appearing and Problem Establishing a Database.

    Better get our compy choices on early tomorrow Mike.. :good: Jac

    Things turn out best for those who make the best of how things turn out...
    #1490124
    MatronMatron
    Participant
    • Total Posts 5785

    It should be faster now – there was an update to a “plug-in” for the database that may have caused this.

    #1490126
    TriptychTriptych
    Participant
    • Total Posts 9747

    Thanks for putting it right Matron.. :good: seems ok now.

    Things turn out best for those who make the best of how things turn out...
    #1490218
    adminadmin
    Keymaster
    • Total Posts 726

    Hi guys, apologies for the issues. Our server end host was doing upgrades, etc, which may have caused some issues. We are looking to host elsewhere shortly to try to improve speed and optimisation, will update in advance.

    #1490274
    BigGBigG
    Participant
    • Total Posts 6907

    Thanks for that Admin, hopefully the move to a new host should sort it out.
    the same problem has made it pretty difficult to get on here at times. I’m
    probably getting the same message as Mike and Triptych ………

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webmaster@gridhost.co.uk and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Good luck with the update :good:

    #1490279
    Mike007
    Participant
    • Total Posts 1704

    I am not having any more success, it is slow opening pages when I do manage to get in, otherwise i get the same internal server error message or it goes to a blank page with this message…

    Error establishing a database connection

    #1490369
    paulostermeyerpaulostermeyer
    Participant
    • Total Posts 4588

    I have been attempting to update some of my profile information – website details and new profile picture and I keep getting the following error message –

    Fatal error: Uncaught Error: Call to undefined function wp_handle_upload() in /var/sites/t/theracingforum.co.uk/public_html/wp-admin/includes/media.php:301 Stack trace: #0 /var/sites/t/theracingforum.co.uk/public_html/wp-content/plugins/simple-local-avatars/simple-local-avatars.php(381): media_handle_upload(‘simple-local-av…’, 0, Array, Array) #1 /var/sites/t/theracingforum.co.uk/public_html/wp-includes/class-wp-hook.php(287): Simple_Local_Avatars->edit_user_profile_update(4780) #2 /var/sites/t/theracingforum.co.uk/public_html/wp-includes/class-wp-hook.php(311): WP_Hook->apply_filters(”, Array) #3 /var/sites/t/theracingforum.co.uk/public_html/wp-includes/plugin.php(478): WP_Hook->do_action(Array) #4 /var/sites/t/theracingforum.co.uk/public_html/wp-content/plugins/bbpress/includes/users/functions.php(251): do_action(‘personal_option…’, 4780) #5 /var/sites/t/theracingforum.co.uk/public_html/wp-includes/class-wp-hook.php(287): bbp_edit_user_handler(‘bbp-update-user’) #6 /var/sites/t/theracingforum.co.uk/public_html/wp-i in /var/sites/t/theracingforum.co.uk/public_html/wp-admin/includes/media.php on line 301

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.